Funkforum.com
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Board-Chat Der Friedhof Galerie RSS Feed Zum Portal Zur Startseite

Funkforum.com » - Funktechnik - » - Betriebsfunk - » Motorola MTP 850 S will nicht in den Programmiermodus » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Dieses Thema wurde als unerledigt markiert. Thread unerledigt

Zum Ende der Seite springen Motorola MTP 850 S will nicht in den Programmiermodus
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
mhl mhl ist männlich
Doppel-As


images/avatars/avatar-711.jpg
[meine Galerie]


Dabei seit: 29.11.2010
Beiträge: 126
Vorname: Martin
Herkunft: lübeck

Level: 32 [?]
Erfahrungspunkte: 369.999
Nächster Level: 453.790

83.791 Erfahrungspunkt(e) für den nächsten Levelanstieg

Motorola MTP 850 S will nicht in den Programmiermodus Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moinsen,

ich habe ein Motorola MTP 850 S auf dem Tisch, welches nicht in den Programmiermodus will.

Ich habe die Depot CPS 7.xx - genutzt wird ein usb programmierkabel.
Gerät läuft soweit ok - wenn USB angesteckt und normal eingeschaltet meldet das Gerät auch USB verbunden. Tasten Kombie 1+9+Power zum einschalten für Progmodus ... nix tut sich...

Jemand ne Idee? CPS wechseln? Evtl. zu neu?

Lieber das RS232 Kabel verwenden? (müsste besorgt werden ...)

Schreibt mir doch mal eure Ideen dazu ...

Danke smile

__________________
***monitoring is killing sprechfunk***
25.07.2018 12:56 mhl ist offline E-Mail an mhl senden Beiträge von mhl suchen Nehmen Sie mhl in Ihre Freundesliste auf
Löschi Löschi ist männlich
Tripel-As

[meine Galerie]


Dabei seit: 09.09.2011
Beiträge: 163
Vorname: Vorname
Herkunft: Herkunft

Level: 32 [?]
Erfahrungspunkte: 432.306
Nächster Level: 453.790

21.484 Erfahrungspunkt(e) für den nächsten Levelanstieg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Arbeitet es denn ansonsten ganz normal? Die Tasten 1+9 funktionieren auch?

Ich hatte mal einen zerschossenen Codeplug... dort ging das Gerät nur in den Flashmode wenn man wie folgt vorgegangen ist:

Akku raus
Kabel dran
Akku rein
1+9+ein
29.07.2018 20:27 Löschi ist offline E-Mail an Löschi senden Beiträge von Löschi suchen Nehmen Sie Löschi in Ihre Freundesliste auf
DG7GJ
König

[meine Galerie]


Dabei seit: 18.02.2008
Beiträge: 928
Vorname: Jürgen
Herkunft: Dortmund

Level: 44 [?]
Erfahrungspunkte: 3.667.412
Nächster Level: 4.297.834

630.422 Erfahrungspunkt(e) für den nächsten Levelanstieg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo!

Eventuell gibt es da noch ein Hintertürchen:

In der CPS unter Menuepunkt Extras -> Optionen unter Punkt Kommunikation das Häckchen setzen bei "Automatisches Zurücksetzen auf Programmiermodus aktivieren".

Dann wird das HRT/MRT automatisch in den Programmiermodus versetzt, wenn es via USB-Programmierkabel angeschlossen wird.
Ein manuelles Einschalten des Programmiermodes via Tastenkombination erübrigt sich dann.

Ob das bei deinem MTP850S funktioniert weis ich nicht, aber an den aktuellen Geräteserien geht das sehr zuverlässig.

Allerdings:
In dieser Betriebsart ist das verlassen des Programmiermodes speziell:
Nach der Programmierung einfach USB-Kabel abziehen kann ins Auge gehen. Manuelles ausschalten des Gerätes funktioniert nicht.

Einzig richtiger Weg vom verlassen des Programmiermodes ist folgender:
Via CPS-Befehl das Gerät abschalten, und sobald das Gerät runtergefahren ist (LCD aus) augenblicklich USB-Kabel rausziehen.
Ist man zu langsam fahrt das Funkgerät danach sofort wieder in den Programmiermodus hoch.
Gewöhnungsbedürftig, aber durchaus beherrschbar.

Nach kennenlernen dieser Funktion muss man dann selber entscheiden ob man das Häckchen in der CPS dauerhaft aktiv lässt, oder lieber nur in Problemfällen aktiviert. Abhängig von den persönlichen Vorlieben und Aufgabenstellungen.

Grüße aus Dortmund

Jürgen Hüser

__________________
www.funktechnik-hueser.de
info@funktechnik-hueser.de
30.07.2018 16:16 DG7GJ ist offline E-Mail an DG7GJ senden Homepage von DG7GJ Beiträge von DG7GJ suchen Nehmen Sie DG7GJ in Ihre Freundesliste auf
Phookasreise Phookasreise ist männlich
Neueinsteiger

[meine Galerie]


Dabei seit: 12.09.2018
Beiträge: 2
Vorname: Karsten
Herkunft: Deutschland

Level: 6 [?]
Erfahrungspunkte: 186
Nächster Level: 282

96 Erfahrungspunkt(e) für den nächsten Levelanstieg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo

Ich habe das selbe Problem....unter CPS 7XXXXXX

MTP 850S ......alles versucht , auch wie oben beschrieben , auch mit dem RS 232 Kabel ....... nichts geht ......auch der Versuch , Akku raus , Kabel ran , Tasten 1+9+Power drücken und dann mit dritter Hand Akku rein schlug fehl.
Unter Extras und Optionen den Programmiermodus ändern half auch nicht .

Noch jemand Ideen ??
12.09.2018 10:02 Phookasreise ist offline E-Mail an Phookasreise senden Beiträge von Phookasreise suchen Nehmen Sie Phookasreise in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Antwort erstellen
Funkforum.com » - Funktechnik - » - Betriebsfunk - » Motorola MTP 850 S will nicht in den Programmiermodus

Impressum

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH