Beiträge von hjpdeg

    sebbel


    Ich hab da einen Uralt Desktop Rechner mit DOS V.6.22. Da geht alles andere ohne Prorbleme.
    Wenn ich in der c:\config.sys das device=c:\ansi.sys eingebe,startet mir der Rechner nicht mehr von der Festplatte.


    Könntest Du bitte mal schauen, was auf der Start-Diskette alles drauf sein muss.


    Grüsse Hans-Joachim

    Hallo,


    MC-Micro Programmierung funktioniert auch auf altem DOS-Rechner nicht. Nach dem Start, der noch normal ist, kommen dann auf Tastendruck wirre Zeichen und das Programm blockiert.


    Soweit ich mich erinnern kann, musste ich früher mit einer Startdiskette mit command.com den Rechner starten und dann erst das MC-Micro Programm einlegen. Das hat dann funktioniert.


    Die Startdiskette gibt es nicht mehr. Hat bitte jemand einen Tipp ?


    Grüsse Hans-Joachim

    Hallo Axel,


    ich kann leider dein Problem nicht nachvollziehen. Bei mir funktioniert es auf 2 unter-
    schiedlichen Rechnern.


    Du benutzt ja das 5T Programm. brauchst du zu den PL Sequenzen auch 5-Ton-
    folgen? (die müssen dann auch definiert werden.)


    Sonst wäre es wohl einfacher die GP300-PL Software zu verwenden.


    Grüsse Hans-Joachim


    P.S. Wenn du mir das Gerät schickst, kann ich es sicher programmieren.

    Hallo Axel,


    in der 3.Reihe (decode sequenzes) das A herausnehmen, dann kannst du frei
    eingeben.
    Nicht unter 67 und nicht über 250.


    Grüsse Hans-Joachim

    Hallo,


    habe seit heute obigen Lader. Softwareupdate durchgeführt, Verbindung mit Rechner erledigt. Es funktioniert soweit.


    Mit geht es in der Hauptsache LiIon Akkus zu testen um die Kappazität festzustellen.


    Es sind in der Regel Akkus 7,4 Volt mit 2000 bzw. 1500 mAh. Diese stammen von
    einem Bekannten, der grundsätzlich alle Akkus nach 2 Jahren erneuert. Sicher sind
    hier Akkus dabei, die nur gering eingesetzt wurden.


    Anschlüsse habe ich aus defekten Funkgeräten gemacht und kurz mit 1,5 Quadrat
    verkabelt.


    Hat jemand Daten für mich, was im Testbetrieb an Werten einzustellen ist ?
    Um bei nicht zu hohem Zeitaufwand ein aussagekräftiges Ergebnis zu erhalten.


    Grüsse Hans-Joachim

    Hallo,


    ich habe hier noch ein Bosch BTO ...? Bedienteil. Leider ohne Beschriftung oder Aufkleber, wo man den genauen Typ erkennen kann. Es ist 5-Tonfolge eingebaut. Funktioniert auch, ebenso die Sendertastung. (gemessen)


    Das Gerät war an ein KF 168 angeschlossen. Das KF 168 ist jedoch defekt.
    Der Anschluss erfolgte ursprünglich über 10 polg. TAE Stecker/Steckdose.
    Zum KF 168 geht ein Flachkabel mit 8 polg. TAE Stecker.


    Am BTO sind oben 2 kleine Displays - links davon 3 x LED Bandanzeigen.


    Wie kann man optisch erkennen welches BTO das ist ?


    Gerät ist hier übrig.


    Grüsse Hans-Joachim

    Ich gehe mal davon aus, dass du Betriebsfunkfrequenzen im 20 Khz Kanalraster pro-
    grammierst. (Maximalhub +- 4 Khz) Einstellung wide 4 ist dann richtig.


    Wenn du Frequenzen im 12,5 Khz Raster hast, dann ist die Einstellung Small die Richtige.
    Hier ist der Maximalhub +- 2,5 Khz.


    Macht also keinen Sinn bei 20 Khz Geräten auf Small zu stellen weil ja dann auch die
    Empfängerbandbreite zu gering ist.


    Wäre auch gut zu wissen ob die Geräte vor deiner Umprogrammierung in Ordnung
    waren.


    Normalerweise ist im Bereich von 140 - 170 Mhz (bzw. 430 bis 470 Mhz) außer dem
    Frequenzwechsel nichts zu ändern.


    Grüsse Hans-Joachim

    Hallo Axel,


    die TK 7160 sind grundsätzlich völlg unproblematische Geräte mit sauberer Modulation.
    Die Angabe Wide 4K ist die richtige Einstellung.


    Bezüglich der Intermodulation auf verschiedenen Kanälen verweise ich nochmals auf
    meine Beschreibung bezüglich der Häkchen bei Channel edit und Beat-shift.


    Natürlich müssen alle Änderungen ins Gerät zurückgeschrieben werden.


    Ich gehe mal davon aus, dass du einen vernünftigen Messplatz hast. Wäre auch sinnvoll,
    wenn du mal präziser beschreibst, was tatsächlich fehlt und von welchen Frequenzen auf
    welche Frequenzen umprogrammiert wurde. Und ob du im Test-Mode irgend etwas ver-
    ändert hast.


    Grüsse Hans-Joachim

    Ein Taxiunternehmer brachte mir ein Motorola GM 350 (natürlich bei ebay gekauft) zum programmieren auf seine Frequenz. Er war schon bei anderen Funkwerkstätten, aber keiner konnte es programmieren!


    Als ran: Aber Fehlermeldung - so in etwa "mit dieser Version nicht ...."
    Na gut, dann eben andere und ältere Progversionen versucht, alte langsame Rechner usw. Andere Programmierkabel ....


    Aber: Es geht nix.


    (Nach Stunden dann doch mal die Typenbezeichnung gelesen: AHA.. ist ja gar kein GM 350 sondern ein GM 950.) Und hier ging das Programmieren plötzlich problemlos.


    (Am Gerät ist eine Bedienkopf vom GM 350 montiert! Außerdem auf Freenetkanäle programmiert und entsprechender Versatz der Basisfrequenz eingestellt.)


    Lehre daraus: Erst Lesen dann Arbeiten.


    Faule Grüsse Hans-Joachim

    Versuch:


    Geh mal auf Channel Edit und mach einen Haken bei "Beat Shift". (bzw. wenn ein Haken drin
    ist, mach ihn raus.)
    Und dann abspeichern im Gerät.


    Grüsse Hans-Joachim

    Hallo,


    ich habe hier das Programmierkabel (seriell 9pol. auf RJ 45-8pol.), die Software auf drei
    Disketten sowie eine Bedienungsanleitung mit den Steckerbelegungen.
    Da eigentliche Handbuch habe ich nicht.


    Gib mir deine Adresse, ich schick dir die Sachen zum kopieren. Kabel kannst du behalten.


    Grüsse Hans-Joachim.

    Die Lösung, wenn auch nicht erklärbar:


    Prom NMC27C32Q: Funktioniert, können gelöscht u. programmiert werden.


    Prom NMC27C32BQ: Funktionieren nicht !


    Ist für mich nicht erklärbar, weil diese Prom früher genau so verwendet wurden. Wie
    schon gesagt, wenn sie programmiert sind, können sie auch ausgelesen u. verwendet werden.


    Nach den Löschen keine Funktion mehr.


    Hans-Joachim

    Hallo,


    nach Jahren wollte ich wieder mal obige Geräte programmieren. Ich habe jeweils 2x die originalen Teletron Programmiergeräte und 2 funktionsfähige DOS-Rechner, mit diesen
    Kombinationen wurden früher massig Geräte programmiert.


    Die E-Prom (27C32) wurden erfolgreich gelöscht. Programmierung funktioniert aber nicht.
    Bricht immer mit Fehler ab.


    Habe auch 2 verschiedene Software-Versionen: eine alte (SE540) und auch eine neuere (IPP16 SE 540 V. 1.23A)) Mit beiden geht nichts


    Fehlermeldung: Beim Progr. Fehler aufgetreten - Adresse 000


    Kann allerdings problemlos fertig programmierte E-Proms auslesen.


    Hat hier jemand Erfahrung ?


    Grüsse Hans-Joachim

    Heute mal in der hintersten Ecke des Lagers meine damals ungeheuere Investion aus Mitte der 70er Jahre entdeckt:


    Schlumberger Funkmessplatz FSM 500B, bestehend aus:


    Precision VHF Signalgenerator
    IP 500 Leistungsmesser
    FS 30B Digital Signal Generator


    Damals ca. 30 - 40.000,-- DM - Gewicht ca. 60 Kg.
    Von Mitte 70 bis Mitte 80 zur Messung und Reparatur von tausenden Funkgeräten eingesetzt. Danach pensioniert und durch die modernen Nachfolgegeräte wie 4040 und 4031 ersetzt.


    Hab da Ding zusammengebaut und intern verkabelt. Beim Eischalten hab ich nicht erwartet, dass etwas funktioniert. Auch darauf gewartet, dass Sicherungen fliegen oder Elkos explodieren. (wäre ja nach 40 Jahren nicht auszuschliessen.)


    Lange Rede, kurzer Sinn: Der Messplatz funktioniert einwandfrei. Sämtliche Vergleichsmessungen mit den modernen Nachfolgern zeigen in allen Bereichen einwandfreie Werte im Prozentbereich. Es funktioniert jede Taste, jeder Schalter, jeder Regler, die Dekaden synchronisieren exakt.
    Soweit ich weiss, wurde damals nach MIL Spezifikationen gebaut, auch die Funkstörungsmess- Stellen setzten den FSM ein.


    Wenn man bedenkt, dass ein Viertel so alte "moderne Messplätze" z.T. schon ausgefallen sind, bzw. kurz vor dem Exitus stehen, so ist derartiges "Alteisen" hoch zu bewerten.


    Ergänzt mit einem NF/SINAD Messer und einem Selektivrufprüfgerät sind sämtliche Arbeiten an analogen Funksystemen möglich.


    Hat hier sonst noch jemand Haevy-Metal im Einsatz ?


    Grüsse Hans-Joachim