Beiträge von onkeltom

    Hallo Robert,


    wollte Dir helfen und hab mal gegoogelt:
    Bei Conrad.de liegt die BDA und darin die Schaltung als pdf vor. Leider gibt weder die BDA, noch der Schaltplan dazu etwas her.
    Das einzige, was ich gefunden habe: Beim Senden sollen etwa 1100mA fliessen. Ich würde da eine 2A Sicherung nehmen.
    Blöd nur, wenn die weder den Abflug macht.....


    vy 73,
    Thomas

    Hallo zusammen,


    möchte jetzt nicht klugscheißerisch rüberkommen, aber:


    a.) nach meinem Kenntnisstand müsste eine DV27 an einen sog. DV-Fuß passen (Montage mit Flügelmutter). Diese hier dargestellte Antenne passt jedoch nur in eine PL-Buchse.


    b.) Dem abgebildeten Magnetfuß traue ich überhaupt nicht über den Weg, zumindest nicht auf einem fahrenden Auto ! (Bei der Länge des Strahlers wäre doch mit einer erheblichen Windkraft und gleichzeitiger Hebelkraft zu rechnen)
    Ergo: Viel zu gefährlich im Straßenverkehr !!!!


    Klärt mich mal auf, wenn ich was falsch interpretiert haben sollte.


    vy 73,
    Thomas

    Überprüf mal die Masseleitung (Abschirmung im Spiralkabel).


    Das Ganze deutet auf eine fehlerhafte Masseverbindung, da PTT gegen Masse geschaltet wird und der Lautsprecher mit einem Bein an der Masse hängt.


    Viel Erfolg beim Fehlersuchen,
    Thomas

    Ah, sorry Markus,


    den englischen Text hatte ich nicht komplett gelesen.....und anhand der Verdrahtung des Kabels war es für mich so, das ein Smartphone wohl die PTT bedienen kann.
    Scheint dann aber wohl doch nicht der Fall zu sein und du musst dir die Schaltung mit dem BS170 basteln.


    Viel Erfolg dabei !
    Thomas

    Hallo Markus,


    also, wenn ich mir das Schaltbild des Verbindungskabels auf der o.g. Seite anschaue, dann kommen da vier Adern aus dem Smartphone-Klinkenstecker. Eine davon ist PTT, also scheint eine Vox-Schaltung nicht erforderlich zu sein.


    Du machst doch Amateurfunk, das ist ein experimeteller Funkdienst, also probier es aus ! ;:heads,


    Und im Zweifelsfall würde ich mich mal an den Entwickler dieser App wenden, der ist doch ganz bestimmt mehr als kompetent und kann Dir bestimmt deine Fragen beantworten ;-)


    vy 73,
    Thomas

    Also ich würde Dir empfehlen, deinen Autraggeber zu fragen, von wem/wo er die Gp388s bekommen hat. Diese Quelle hat die Geräte sicherlich auch programmiert und da wird Dir zu deinem Problem bestimmt weiter geholfen. Denn zum Selber Umprogrammieren brauchst Du die Software, ne Rib-Box (kostet beides einiges) und nicht zuletzt auch die entsprechenden Fach-Kenntnisse.
    Ansonsten nimm einfach deine Hyteras....


    73,
    Thomas

    Bau die Platine mal aus dem Gehäuse und steck anschliessend den Steckverbinder wieder ans Gerät und schau, was dann passiert.
    Ich hatte es mal, das das Display dann wieder etwas vernünftiges anzeigte. Der Grund für das Anzeigen aller Zeichen waren mechanische Verspannungen, hervorgerufen durch zu festes Anziehen der Schrauben an der Platine.
    Vllt. haste ja Glück.
    Ansonsten würde ich drauf tippen, das die Einschaltprozedur nach dem "Displaytest" nicht mehr ordnungsgemäß abläuft und zwischendrin hängen bleibt.


    73,
    Thomas

    Na klar Michael,
    Ehrlich gesagt hatte ich mir sowas schon gedacht :)
    Prüfe mal zuerst, ob dein Einschaltkanal einer deiner drei programmierten ist. Steht dort nämlich etwas anderes, als 001, oder 002, oder 003, dann kommt auch der Error 6.
    Ansonsten überprüf mal das Raster, das steht in den Kanalparametern nach den S/E Frequenzen und Rauschsperrenwert und Sendeleistung (19 oder 29), danach kommt Raster und ZbV. Hier sollte (00) stehen.
    Siehe auch auf den "Gerätepass" auf den Seiten von Karl-Heinz, DC5WW. Dort findest Du fast alles zum TC9:
    http://www.dc5ww.de/telecar/telecar.htm


    Und wenn Du trotzdem nicht weiter kommst, dann schick mir eine PN. Anschliessend machen wir beide das parallel am Telefon ;-)


    73,
    Thomas

    Hallo Michael,


    Error 4 besagt, das Du die falsche Programm-Nr im Anwenderspeicher hast.
    Du kommst ja trotz der Fehlermeldung in den Programmiermodus, dort steht direkt an erster Stelle eine zweistellige Zahl: Ändere die in "03".
    Das müsste es gewesen sein.


    Gruß,
    Thomas

    Hallo Norman,


    normalerweise brauchst Du die sog. Rib-Box und die passende Software (RSS GM950), um ein GM950 zu programmieren. Dieses USB-Programmierkabel kenne ich jetzt nicht, habe aber hin und wieder schon mal davon gelesen, das da öfters wohl mal Schwierigkeiten auftreten. (Die Rib-Box wird an die serielle Schnittstelle angeschlossen)
    Schau mal auf batlabs.com, dort findest Du viele Hinweise zur Geräteprogrammierung von Motorola-Geräten.


    Viel Erfolg,
    Thomas

    Da sucht einer was, er bekommt auch etwas angeboten, aber reagiert einfach nicht :-(


    Halloooo: Keine Kinderstube gehabt ?


    Ich biete ihm jedenfalls nix mehr an !


    Frohe Weihnachten und vielleicht ergibt sich ja über die Feiertage mal ein wenig Zeit, um über sowas nachzudenken ?


    vy 73,
    Thomas